Bonjour à tous, j'ai installé la version 2.0 d'Alfresco...

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Member II

Bonjour à tous, j'ai installé la version 2.0 d'Alfresco...

Bonjour à tous, j'ai installé la version 2.0 d'Alfresco Community (AlfrescoCommunity-2.0-Linux-x86-Install) sur un PC équipé d'Ubuntu 7.04, l'installation se passe sans soucis mais lorsque je veux lancer Alfresco, rien ne se passe. Smiley Sad
J'ai essayé de lancer le fichier alf_start.sh et alfresco.sh ms rien et le fichier alfresco.log est vide.
Est-ce-qu'il y a une manip à faire pour qu'il marche ?

Merci pour votre aide.
10 Replies
Highlighted
Active Member

Re: Bonjour à tous, j'ai installé la version 2.0 d'Alfresco...

Bonjour,

"J'ai essayé de lancer le fichier … mais rien". C'est à dire ?
Quelle commande avez vous utilisé exactement pour le lancer ?
Il ne se passe rien ? Il y a un message d'erreur dans la console ?

voir http://forum.alfresco-fr.org/viewtopic.php?id=86 pour plus de détails … Smiley Happy
Highlighted
Member II

Re: Bonjour à tous, j'ai installé la version 2.0 d'Alfresco...

Je n'ai pas utilisé de commande pour le lancer (je ne le lance pas en mode console), j'ai exécuté simplement les fichiers cités plus haut. Je suis débutant sous Linux, j'ai essayé de lancer Alfresco "comme sous Windows" en double-cliquant sur l'exécutable Start Alfresco Server.
Highlighted
Member II

Re: Bonjour à tous, j'ai installé la version 2.0 d'Alfresco...

Personne pour m'aider ? Smiley Sad
Highlighted
Member II

Re: Bonjour à tous, j'ai installé la version 2.0 d'Alfresco...

Bonjour,

je ne peux que vous conseiller de lancer le script alf_start.sh dans une console : vous pourrez alors voir si des erreurs se sont produites.

Bertrand.
Highlighted
Member II

Re: Bonjour à tous, j'ai installé la version 2.0 d'Alfresco...

Merci bmgnier, j'ai lancé le script alf_start.sh dans la console et l'exécution s'arrête à cette ligne :
starting OpenOffice Service …
et après plus rien ne se passe et rien n'apparaît.
Highlighted
Active Member

Re: Bonjour à tous, j'ai installé la version 2.0 d'Alfresco...

Le JDK (java) est installé ?
Highlighted
Member II

Re: Bonjour à tous, j'ai installé la version 2.0 d'Alfresco...

Bonjour, Java n'est pas déjà installé avec le AlfrescoCommunity-2.0-Linux-x86-Install ?
Dans le repertoire d'installation d'Alfresco, j'ai un dossier Java et Tomcat donc je pensais que cet installateur regroupait tout.
Highlighted
Active Member

Re: Bonjour à tous, j'ai installé la version 2.0 d'Alfresco...

Dans le fichier alfresco.sh, est-ce qu'il ne trainerait pas des @@ALFRESCO_DIR@@ ?
Il semble que l'installeur ne remplace pas cette variable par les bonnes valeurs … (voir http://issues.alfresco.com/browse/AR-1474 )
Highlighted
Member II

Re: Bonjour à tous, j'ai installé la version 2.0 d'Alfresco...

Non cette variable n'est pas présente dans ce fichier. Smiley Sad