Descarga de Alfresco 2.9

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
magno_6045
Member II

Descarga de Alfresco 2.9

Hola,
soy novato total en esto de alfresco, me han pedido que haga una instalación sobre red hat de liferay 6.0 con alfresco 2.9 y he intentado descargarme el alfresco del repositorio pero no encuentro esta versión por ningun lado. alguien sabria de donde podria descargarmela?? o esta totalmente obsoleta?
Muchas gracias, nos veremos bastante por aqui a partir de ahora, espero algun dia poder ayudaros a vosotros tambien
Un saludo
3 Replies
venzia
Senior Member

Re: Descarga de Alfresco 2.9

lo aconsejable es utilizar la ultima versión disponible etiquetada como "Stable" (refieriéndonos a la versión community) .. no se como anda la 3.3 pero me da que la ultima fue la 3.0 (con esta es con la que nosotros trabajamos en la actualidad para producción). Para descargar esta versión y desplegarla desde el mismo tomcat/jboss que Liferay puedes usar el war correspondiente a la aplicacion web http://sourceforge.net/projects/alfresco/files/Alfresco/Alfresco%20Labs%203%20Final/alfresco-labs-wa... y guiarte por el siguiente articulo del wiki http://wiki.alfresco.com/wiki/Download_and_install_Alfresco_in_Linux#Install_Alfresco_WAR_Bundle o este http://wiki.alfresco.com/wiki/Deploying_WAR_JBoss
Si necesitas en cambio alfresco con su propio tomcat tienes el bundle creado en http://sourceforge.net/projects/alfresco/files/Alfresco/Alfresco%20Labs%203%20Final/alfresco-labs-to... y puedes guiarte por http://wiki.alfresco.com/wiki/Installing_on_Linux
Siempre que necesites utilizar una versión antigua de alfresco ( a partir de la 2.0 ) te aconsejo tirar de sourceforge http://sourceforge.net/projects/alfresco/files/
Espero que te sirva de ayuda.
Animo .. q por los detalles de integracion que me comentas te va a hacer falta .. y bienvenido al foro!
Saludos,
magno_6045
Member II

Re: Descarga de Alfresco 2.9

Hola innovasoft,
muchas gracias por la información, me lo has dejado muy claro y esta genial explicado, me hubiera venido genial hace unas horas,jeje, porque esta todo claramente especificado donde buscar y el que, que cuando empezo el dia, alfresco para mi era una palabra desconocida Smiley Happy
el problema es que me se ha olvidado mencionar que tengo que usar una base de datos oracle 10.2g y por lo que he estado investigando, no es estable con las ultimas versiones de alfresco, de ahi lo de utilizar la 2.9 que por lo visto, funcionaba con oracle mas o menos bien…
Tambien detallar que voy a instalar liferay con su propio tomcat y alfresco con su propio tomcat tambien Smiley Happy
Encontre en el sourceforge una version de alfresco 2.9 en un apartado WCM pero al intentar instalarla, me preguntaba que donde estaba el servidor instalado, por lo que he deducido(si, brillante deducción, lo se Smiley Tongue) que no venia con tomcat integrado…y no encuentro ninguna otra versión por la red…
Ademas, y esto ya lo digo retoricamente porque no se muy bien ni de lo que hablo, luego voy a tener que integrar todo esto con LDAP , que no se si influirá en algo Smiley Frustrated
venzia
Senior Member

Re: Descarga de Alfresco 2.9

Hola magno, echale un vistazo al siguiente proyecto del forge de Alfresco http://forge.alfresco.com/projects/oracle/
Permite integrar alfresco en bbdd oracle para la versiones community recientes (aunque pone para 3.3 supongo que funcionaría en la 3Stable .. pero no te lo puedo asegurar pues no lo he probado). No es que no sea estable en las versiones recientes, simplemente es que no lo soporta por defecto.
En cuanto a la descarga de WCM comentarte que esta es la parte de Web Content Manager http://wiki.alfresco.com/wiki/Web_Content_Management, módulo independiente del Document Manager base de Alfresco el cual se encarga básicamente de la publicación de contenido web para portales (si no estoy equivocado tu no necesitas esto).
El tema del ldap lo puedes implementar facilmente de forma mas o menos independiente a la versión http://wiki.alfresco.com/wiki/LDAP-CIFS_on_Alfresco_Enterprise_v3.0.0
Espero que te sirva.
Saludos,