J'ai un petit…enfin embettant problème avec Alfresco...

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Active Member

Re: J'ai un petit…enfin embettant problème avec Alfresco...

Le protocole s'est appelé LAN Manager, puis a été renommé en SMB (d'où le nom SaMBa) avant de prendre enfin le nom de CIFS après quelques améliorations.

C'est donc pour cela qu'on trouve souvent SMB dans les différents messages d'erreur, mais sans que ce soit forcément lié à Samba (on a les mêmes messages quelque soit l'implémentation).

C'était notre rubrique "histoire", qui ne fait pas avancer le problème pour autant Smiley Very Happy
Highlighted
Member II

Re: J'ai un petit…enfin embettant problème avec Alfresco...

Je connaissais la petite histoireSmiley Wink

Mais en fait si tu fais une recherche sur ~tmp123.tmp sur google, tu tombes sur des problèmes samba provenant de samba en plus de smbSmiley Happy

Et donc je ne sais pas d'où sort ce fichier vu que samba n'est pas sur la machine… ce serait peut-être du plus bas niveau?

Justement lié proprement à SMB aka CIFS et non à la surcouche qui le gère pour linux…

Peut être que Monsieur CIFS connait ce fichier de 0 octet par coeur… Espérons

EDIT

Petite liste de site où le problème apparait…

http://forum.hardware.fr/hfr/WindowsSoftware/Stockage-Sauvegarde/help-fichier-tranforme-sujet_224874...

http://lists.samba.org/archive/samba/2002-February/036944.html

http://lists.samba.org/archive/samba/1999-March/011439.html

C'est comme les ovnis on en entend parler mais on voit rien de concret…
Highlighted
Partner

Re: J'ai un petit…enfin embettant problème avec Alfresco...

Je me permets de me joindre à votre conversation Smiley Happy

D'après les liens que yannickS a donné, le fichier ~tmp123.tmp est une création de photoshop. Ce fichier semble être créé quelque soit le FS utilisé … juste que ça plante sur un partage samba.

A votre avis, ce problème peut-il avoir un lien avec ici  http://issues.alfresco.com/browse/AR-1270 ?
Highlighted
Member II

Re: J'ai un petit…enfin embettant problème avec Alfresco...

Je pense que oui.

Pour moi a voir les liens, ce n'est justement pas une création de photoshop vu que même avec d'autres applications, cela arrive.

C'est gentil de vous joindre à nousSmiley Happy

On résoudra peut être ce problème étrange comme celaSmiley Happy

Ce fichier semble être créé par une sous couche d'écriture sur un FS quel qu'il soit mais toujours avec un lien de provenance d'une application windows. Que ce soit Open office, photoshop ou un autre
Highlighted
Active Member

Re: J'ai un petit…enfin embettant problème avec Alfresco...

Si c'est bien ce cas précis (merci Laurent), c'est alors normalement corrigé.
Ce serait peut être une bonne idée de tester avec la version de développement 2.2 si tu t'en sens le courage … Smiley Happy
Highlighted
Member II

Re: J'ai un petit…enfin embettant problème avec Alfresco...

Je le tenterai mais pas de suite, une version de test va être mise en préproduction donc ce n'est pas le moment de foirerSmiley Very Happy je ferai ma version test à côtéSmiley Happy

Merci de votre aide en tout cas!
Highlighted
Active Member

Re: J'ai un petit…enfin embettant problème avec Alfresco...

Ahh je confirme, je pensais en effet bien à une installation en parallèle "pour voir".
Bon courage pour la préproduction Smiley Happy