Mysql ya Instalado no inicia

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Member II

Mysql ya Instalado no inicia

Hola ya instale alfresco , yo ya tenia MYSQL instalado por un lado o sea que la instalación de alfresco seleccione  base de datos ya existentes en el instalador , pero no puedo iniciar alfresco en el share me dice EL servidor remoto puede no estar disponible o los datos de autentificacion no han sido reconocidos .
En el explorer directamente me sale el error 404
No se que puede ser si es que tengo que vincular de alguna forma el mysql ya instalado u otra cosa
Lo estoy haciendo en un debian con alfresco 3 , también probé con win 7 y alfresco 4  usando postgres ya instalado en la computadora pero sucede lo mismo.
Desde ya gracias y saludos
2 Replies
Highlighted
Member II

Re: Mysql ya Instalado no inicia

Buenas,

Creo que este tema es similar al tuyo.
https://forums.alfresco.com/es/viewtopic.php?f=6&t=3841&start=10

Yo tengo instalado Alfresco con el paquete tomat y la base de datos en mysql. La cree previamente a la instalación.
http://wiki.alfresco.com/wiki/Download_and_install_Alfresco_in_Linux

Del autoinstalable no te puedo hablar mucho, porque nunca suelo hacer este tipo de instalaciones. Pero algunos he probado y crean la base de datos por si solos. Prueba con la configuración por defecto.

Saludos!
Highlighted
Intermediate

Re: Mysql ya Instalado no inicia

Buenas,

Solo un apunte: Julia si pega el alfresco.log aquí nos serviría de mucha ayuda ya que allí si están ocurriendo errores, se te muestra todo  :wink:

¡Un saludo!