Problema para bajar los documentos si en el titulo del mismo hay acento/s (tilde/s)

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Active Member

Problema para bajar los documentos si en el titulo del mismo hay acento/s (tilde/s)

Buenos días,

Utilizamos alfresco V 4.2.f pero tenemos un problema para bajar los documentos si en el titulo del mismo hay acento/s (tilde/s). Cuando el usuario/cliente exterior quiere bajarlo no le deja y le sale un error.

Hemos estado investigando y buscando sobre este error concreto pero no encontramos nada por que no sabemos donde está…, hemos visto el archivo de logs en tomcat "alfrescotomcat-stdout", donde se decía que tiene un problema de proxy del transformador o un problema de la referencia del idioma o algo así: 

Caused by: org.alfresco.service.cmr.repository.ContentIOException: 10190710 Content conversion failed:
reader: ContentAccessor[ contentUrl=store://2014/11/17/17/57/e9ab1b03-1b02-4f76-8448-672a43145f1d.bin, mimetype=application/pdf, size=9544706, encoding=UTF-8, locale=es_ES]
writer:ContentAccessor[contentUrl=store://C:\Alfresco\tomcat\temp\Alfresco\FailoverTransformer_intermediate_ProxyContentTransformer_2146295245907426904.png, mimetype=image/png, size=0, encoding=UTF-8, locale=en_US]
options: {use=doclib, contentReaderNodeRef=workspace://SpacesStore/e053a9ac-011d-4a7a-8301-debb9975a297, contentWriterNodeRef=null, sourceContentProperty=null, imageAutoOrient=true, targetContentProperty=null, commandOptions=, imageResizeOptions=ImageResizeOptions [width=100, height=100, maintainAspectRatio=true, percentResize=false, resizeToThumbnail=false, allowEnlargement=false], includeEmbedded=false}
limits: {timeoutMs=120000}


Alguien puede ayudarme con este asunto?

Muchas gracias de antemano,

Un saludo





3 Replies
Highlighted
Intermediate

Re: Problema para bajar los documentos si en el titulo del mismo hay acento/s (tilde/s)

Buenas.

He estado mirando el error y creo que tiene que ver con el hecho de que le falta (o falla) algo en la configuración del Open Office. Échandole un vistazo a este hilo en la segunda respuesta el usuario pone y explica una seria de chequeos para ver qué fallaba en su instalación (finalmente era porque no le arrancaba el OO).

Te recomiendo lo siguiente: Ojea el hilo, y mira a ver si te pasa lo mismo y tu OO no se levanta.  Comentanos como han ido tus pruebas, así vamos descartando problemas =)

Un saludo.
Highlighted
Active Member

Re: Problema para bajar los documentos si en el titulo del mismo hay acento/s (tilde/s)

Hola CristinaMR,

Perdona perdona ahora mismo he leído tu respuesta…porque hace mucho tiempo que no vi el foro de alfresco ya que solucioné este problema…

Muchas gracias por responderme…
Highlighted
Member II

Re: Problema para bajar los documentos si en el titulo del mismo hay acento/s (tilde/s)

Hola fjsobrino,

Podrías compartir cual fue la solución al problema, ya que tengo un problema similar y no logro corregirlo.

Gracias.