problemes avec auditsurf

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Member II

problemes avec auditsurf

Salut

je viens d'installer auditsurf (j'utilise Alfresco CE 3.2r2)et apparement il ya une erreur dans la page du dashboard sur la liste de utilisateur connectés:

Erreur durant la récuperation des données.

En plus de ça  dans la pages des  graphiques je ne trouve aucun diagrammes????

A vos plumes Les Specialistes


Cordialement;
4 Replies
Highlighted
Active Member

Re: problemes avec auditsurf

Bonjour,
Serait-il possible d'avoir plus de renseignements sur votre environnement ?

En ce qui concerne l'erreur pour les utilisateurs connectés, je n'ai pas trop d'idées, avez vous une trace plus complète dans la console Tomcat ?

Sinon concernant les diagrammes, avez vous correctement suivi les instructions d'installation ? Avez-vous modifié le fichier alfresco-global.properties comme il se doit pour activer l'audit ?

Cordialement.
Highlighted
Member II

Re: problemes avec auditsurf

Je vous remercie de votre Réaction:

En fait jai changé la version 3.2r2 CE en 3.2CE et effectivemment le dashboard de Audit SURF marche trés bien mais jai tjrs le probleme au niveau du graphique(pas de diagrammes)
Sachant que je travaille sous windows Server 2003 avec la version Alfresco 3.2CE (fullSetup)
pourlinstallation j ai suivi le fichier install_FR.txt qui accompagne le projet:
la procedure est comme suit mettre le fichier amp dans %Alf_Home%\amps et lancer le fichier apply_amps.bat ensuite  mettre le auditSurf.war dans le webapps de tomcat et lancer le serveur alfresco.

Je me demande s'il ya des specification au niveau du JDK (moi j utilise le 1.6  apartir de l install jdk-6u20-windows-i586.exe) on sait jamais!?

A part ça et pour les fichiers concernant la conf de l audit:
alfresco-global.propertier:
###############################
## Common Alfresco Properties #
###############################

#
# Sample custom content and index data location
#————-
dir.root=C:/Alfresco/alf_data

#
# Sample database connection properties
#————-
db.name=alfresco
db.username=alfresco
db.password=alfresco
db.host=localhost
db.port=3306

#
# External locations
#————-
#ooo.exe=soffice
#img.root=./ImageMagick
#swf.exe=./bin/pdf2swf

#
# MySQL connection
#————-
db.driver=org.gjt.mm.mysql.Driver
db.url=jdbc:mysql://${db.host}:${db.port}/${db.name}
hibernate.dialect=org.hibernate.dialect.MySQLInnoDBDialect

#
# Index Recovery Mode
#————-
#index.recovery.mode=Auto

#
# Outbound Email Configuration
#————-
#mail.host=
#mail.port=25
#mail.username=anonymous
#mail.password=
#mail.encoding=UTF-8
#mail.from.default=alfresco@alfresco.org
#mail.smtp.auth=false

#
# Alfresco Email Service and Email Server
#————-

# Enable/Disable the inbound email service.  The service could be used by processes other than
# the Email Server (e.g. direct RMI access) so this flag is independent of the Email Service.
#————-
#email.inbound.enabled=true

# Email Server properties
#————-
#email.server.enabled=true
#email.server.port=25
#email.server.domain=alfresco.com
#email.inbound.unknownUser=anonymous

# A comma separated list of email REGEX patterns of allowed senders.
# If there are any values in the list then all sender email addresses
# must match.  For example:
#   .*\@alfresco\.com, .*\@alfresco\.org
# Allow anyone:
#————-
#email.server.allowed.senders=.*

#
# The default authentication chain
# To configure external authentication subsystems see:
# http://wiki.alfresco.com/wiki/Alfresco_Authentication_Subsystems
#————-
#authentication.chain=alfrescoNtlm1:alfrescoNtlm

#
# IMAP
#————-
#imap.server.enabled=true
#imap.server.port=143
#imap.server.host=localhost


audit.enabled=true
audit.useNewConfig=false


auditcofig.xml et log4j.properties sont bient configurés
Highlighted
Active Member

Re: problemes avec auditsurf

Quand vous dites que vous n'avez pas de diagrammes, c'est que vous avez des diagrammes et qu'ils sont vides ou alors qu'il n'y pas de diagrammes du tout ?
Car il faut que flash soit installé pour que les diagrammes s'affichent.

Cordialement.
Highlighted
Member II

Re: problemes avec auditsurf

Apparement Vous avez raison parceque j ai pu visualiser les diagrammes a partir d une machine distante en se connectant a la machine Serveur qui heberge alfresco.

Donc c'était le flash player qui manque!
Bien Vu de votre part et Merci!!