Je vois bien des erreurs des les logs, mais je n'ai absolument aucune idée de ce que je peux y faire.

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Member II

Je vois bien des erreurs des les logs, mais je n'ai absolument aucune idée de ce que je peux y faire.

Je viens d'installer la version 201702 sur ubuntu 1404, j'ai installé mes donnés dedans (dossier data copié depuis une ancienne version d'Alfresco), recrée la base de donnée, mais impossible de demarrer proprement et au final, je ne peux pas me connecter

30 Replies
Highlighted
Alfresco Employee

Re: Je viens d'installer la version 201702 sur ubuntu 1404, j'ai installé mes donnés dedans (dossier data copié depuis une ancienne version d'Alfresco), recrée la base de donnée, mais impossible de demarrer proprement et au final, je ne peux pas me connec

Bonjour,

Pouvez-vous préciser "l'ancienne" version d'Alfresco ?

Avez supprimer l'utilisateur admin sur votre ancienne installation ?

Yann

Highlighted
Member II

Re: Je viens d'installer la version 201702 sur ubuntu 1404, j'ai installé mes donnés dedans (dossier data copié depuis une ancienne version d'Alfresco), recrée la base de donnée, mais impossible de demarrer proprement et au final, je ne peux pas me connec

L'ancienne version etait la 5.0d

Highlighted
Alfresco Employee

Re: Je viens d'installer la version 201702 sur ubuntu 1404, j'ai installé mes donnés dedans (dossier data copié depuis une ancienne version d'Alfresco), recrée la base de donnée, mais impossible de demarrer proprement et au final, je ne peux pas me connec

Bonjour,

Les logs indique une erreur lié à une AUTHORITY (groupe ou utilisateur) qui serait manquante. Avez-vous supprimer un groupe système ou bien l'utilisateur admin ?

Avez-vous toujours accès à votre ancienne installation ? Si oui pourriez-vous vérifier la présence de l'utilisateur "admin".

Yann

Highlighted
Member II

Re: Je viens d'installer la version 201702 sur ubuntu 1404, j'ai installé mes donnés dedans (dossier data copié depuis une ancienne version d'Alfresco), recrée la base de donnée, mais impossible de demarrer proprement et au final, je ne peux pas me connec

Bonjour, merci de m'aider.
Je n'ai plus accès à l'ancienne version, sur l'ancienne machine mysql refuse de se lancer, c'est un peu pour cela que j'ai choisi de repartir sur la dernière version.
Il est possible que j'ai à un moment supprimé l'utilisateur "admin" dans alfresco. Je n'en suis pas sure. mais si c'est le cas cela date de plusieurs mois voir années.

Highlighted
Member II

Re: Je viens d'installer la version 201702 sur ubuntu 1404, j'ai installé mes donnés dedans (dossier data copié depuis une ancienne version d'Alfresco), recrée la base de donnée, mais impossible de demarrer proprement et au final, je ne peux pas me connec

Bonjour, merci d'avoir tenté de aider.
J'ai réussi a relancer l'ancienne version et j'ai extrait un par un tous les fichiers de la base. (Extraire sous forme de zip ne fonctionnait plus).
Je comptais repousser tout dans une nouvelle base mais en commençant je me suis aperçue qu'on ne pouvait déposer/envoyer qu'un seul fichier à la fois maintenant ?
Si on en sélectionne plusieurs dans le navigateur et qu'on les glisse et lâche dans la fenêtre web, alfresco n'en traite qu'un seul alors qu'avant il traitait tout.
Est-ce que c'est un comportement normal ? un "amélioration" ? Y a t-il moyen de retrouver le comportement précédent ?

Highlighted
Alfresco Employee

Re: Je vois bien des erreurs des les logs, mais je n'ai absolument aucune idée de ce que je peux y faire.

Bonjour,

Avez-vous pu vérifier que l'utilisateur admin était toujours présent ?

Concernant le problème de drag'n'drop quel navigateur utilisez vous ? Je n'ai pas de problème avec Chrome sur un Alfresco Share v5.2.a-EA.

Yann

Highlighted
Member II

Re: Je vois bien des erreurs des les logs, mais je n'ai absolument aucune idée de ce que je peux y faire.

Bonjour,
Je n'ai pas vérifiée concernant l'utilisateur admin. Comme l'installation ne paraissait pas stable, je me suis surtout dépêchée de sortir tous les fichiers.

J'utilise firefox comme avant, sauf qu'avec la version précédente je pouvait sélectionner plusieurs fichiers et les déposer dans Firefox, ils étaient tous poussés dans alfreco.

Maintenant, si je prend un dossier, cela traite bien tous les fichiers contenus, mais si je prend plusieurs fichiers ou plusieurs dossiers, ou un mixte des 2, un seul élément est poussé dans alfresco.
C'est vraiment ennuyeux.   

Alfresco Share v5.2 versus community 201702 ?

Highlighted
Alfresco Employee

Re: Je vois bien des erreurs des les logs, mais je n'ai absolument aucune idée de ce que je peux y faire.

Bonjour,

Pour plus d'information sur la version 201702-GA : Alfresco Community Edition 201702 GA Release Notes 

Elle comprend un Alfresco 5.2 et Share 5.2.

Quelle est la version de firefox ? Pouvez-vous essayer depuis un autre navigateur ?

Yann

Highlighted
Member II

Re: Je vois bien des erreurs des les logs, mais je n'ai absolument aucune idée de ce que je peux y faire.

Bonjour,

J'ai continuée à poussé des fichiers, et j'ai eu internal serveur error 500 et plantage d'Alfresco.
C'est la 2eme fois., ensuite plus d'accès.

Je vois encore des erreurs, mais je ne vois toujours pas ce que je peux y faire...

C'est quoi la difference entre alfresco et share ?

Pour information, cette nouvelle installation est en fait une la machine virtuelle bitnami que j'ai téléchargé.

J'ai juste agrandi le disque sans toucher à l'installation d'alfresco.

J'ai pas de chance ?, c'est pas une version stable ? je ferai mieux de revenir à une 5.0D comme avant ?