Alfresco 6.1 - Redmine 4.0.X

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Active Member

Alfresco 6.1 - Redmine 4.0.X

Buenos días.

Actualmente tengo:

   * Alfresco 6.1

   * Redmine 4.0.X

¿Existe alguna forma de integrar estos dos servicios?

Por lo que he estado buscando existen plugin CMIS, pero al intertar integrarlo,pararece que estan obsoletos, no sé si existe alguna manera que desconozca.

Muchas gracias 

2 Replies
Highlighted

Re: Alfresco 6.1 - Redmine 4.0.X

Creo que el plugin más reciente es este:

https://github.com/fjudith/redmine_cmis

Pero no estoy seguro de que funcione con Redmine 4.x

En la parte de Alfresco, nada ha cambiado desde 5.0

Software Engineer in Alfresco Search Team.
Highlighted
Active Member

Re: Alfresco 6.1 - Redmine 4.0.X

Buenas tardes.

Se ha probado el plugin que comentabas y sigue sin funcionar la comunicación.

Existe algun Plugin aunque sea de pago para esta comunicación??

Un saludo y gracias de antemano