Alfresco is running without Share Services

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Active Member

Alfresco is running without Share Services

Buen día compañeros, quiero hacer una consulta... tengo instalado alfresco community 5.2.0... cuando abro la aplicación me aparece en la parte superior este mensaje ¨Alfresco is running without Share Services¨. Pueden explicarme por favor el significado de este mensaje y que debo hacer para solucionarlo.

Muchas gracias de antemano.

Saludos.

7 Replies
Intermediate

Re: Alfresco is running without Share Services

Buenas.

Para que Alfresco Share funcione correctamente en tu instalación dentro de alfresco/amps y se llama alfresco-share-services.amp ¿Puedes revisar que lo tienes?

Por otra parte, ¿sale algún error en tu alfresco.log (alfresco/) o catalina.out (alfresco/tomcat/logs)?

Más info aquí:  

Un saludo,

Cris.

Highlighted
Active Member

Re: Alfresco is running without Share Services

Hola Cristina,

Muchas gracias por responder, efectivamente tengo el archivo C:\alfresco-community\amps\alfresco-share-services.amp y si hay informacion en alfresco.log pero no encuentro algun error que haga referencia al que menciono.

Saludos.

Highlighted
Intermediate

Re: Alfresco is running without Share Services

Vamos a verificar que esté instalado.

  • Para alfresco.
  • vete a alfresco/bin
  • Ejecuta esto: java -jar alfresco-mmt.jar list ../tomcat/webapps/alfresco.war

Pon aquí qué te da.

Por cierto, ¿puedes subir en tu primer mensaje el catalina.out y el alfresco.log? Para echarle un vistazo a vr si se escapa algo más.

Highlighted
Customer

Re: Alfresco is running without Share Services

Hola:

Comprueba efectivamente que el AMP esta instalado como dice Cristina, aunque debería estar instalado por defecto. Por otro lado, tienes algún tipo de SSO instalado ? 

Saludos.

--C.

Highlighted
Active Member

Re: Alfresco is running without Share Services

Buenos días Estimada Cristina,

Este mensaje me retorno el comando que me envió.

Codigo solicitado

Highlighted
Intermediate

Re: Alfresco is running without Share Services

El segundo AMP que aparece en tu captura, es el correcto y parece que está instalado.

Lo único que se me ocurre es lo que comenta Cesar Capillas‌: ¿Tienes habilitado SSO? Más referencia:  

Highlighted
Active Member

Re: Alfresco is running without Share Services

Buen día Estimados,

Resolví el inconveniente siguiendo sus indicaciones y recomendaciones, en mi caso agregue las siguientes lineas de código en el archivo alfresco-global.properties

### Ntlm ###
alfresco.authentication.allowGuestLogin=false
alfresco.authentication.authenticateCIFS=true
ntlm.authentication.sso.enabled=true
ntlm.authentication.mapUnknownUserToGuest=false