Ayuda: Cannot find Alfresco Repository on this server

cancel
Showing results for 
Search instead for 
Did you mean: 
aaraya126
Member II

Ayuda: Cannot find Alfresco Repository on this server

Jump to solution

Hola a todos.

Tengo un servidor de Alfresco, instalado sobre un centos 7. La versión de Alfresco es la  Community Early Access v6.0.2. Ya he realizado migraciones en Alfresco de la versión Community v4.2 a  la versión Community v5.2.0 sin problema alguno. Por razones de compatibilidad con ciertos AMP, estoy haciendo un downgrade de la v6.0.2 a la versión v5.2.0 de mi servidor.  Al realizar la migración de la base de datos que esta en PostgreSQL e iniciar los servicios de Alfresco. Ingreso a link http://my_ip_address:8080/ y me muestra el siguiente mensaje.

"Cannot find Alfresco Repository on this server. (Does this application have access to alfresco-global.properties? Does this application have cross-context permissions?)"

Revisando los archvico catalina.out encuentro lo siguiente.

org.alfresco.error.AlfrescoRuntimeException: 022286377 api/solr/aclchangesets return status:404
org.alfresco.error.AlfrescoRuntimeException: 022286380 GetModelsDiff return status is 404
org.alfresco.error.AlfrescoRuntimeException: 022286381 GetModelsDiff return status is 404
org.alfresco.error.AlfrescoRuntimeException: 022286382 api/solr/aclchangesets return status:404
org.alfresco.error.AlfrescoRuntimeException: 022286383 api/solr/aclchangesets return status:404
org.alfresco.error.AlfrescoRuntimeException: 022286384 GetModelsDiff return status is 404
org.alfresco.error.AlfrescoRuntimeException: 022286385 GetModelsDiff return status is 404
org.alfresco.error.AlfrescoRuntimeException: 022286386 GetModelsDiff return status is 404
org.alfresco.error.AlfrescoRuntimeException: 022286389 GetModelsDiff return status is 404
org.alfresco.error.AlfrescoRuntimeException: 022286387 api/solr/aclchangesets return status:404
org.alfresco.error.AlfrescoRuntimeException: 022286388 api/solr/aclchangesets return status:404
org.alfresco.error.AlfrescoRuntimeException: 022286390 GetModelsDiff return status is 404
org.alfresco.error.AlfrescoRuntimeException: 022286391 GetModelsDiff return status is 404
org.alfresco.error.AlfrescoRuntimeException: 022286392 api/solr/aclchangesets return status:404
org.alfresco.error.AlfrescoRuntimeException: 022286393 api/solr/aclchangesets return status:404
org.alfresco.error.AlfrescoRuntimeException: 022286394 GetModelsDiff return status is 404
org.alfresco.error.AlfrescoRuntimeException: 022286395 GetModelsDiff return status is 404
org.alfresco.error.AlfrescoRuntimeException: 022286396 GetModelsDiff return status is 404
org.alfresco.error.AlfrescoRuntimeException: 022286397 api/solr/aclchangesets return status:404
org.alfresco.error.AlfrescoRuntimeException: 022286399 GetModelsDiff return status is 404
org.alfresco.error.AlfrescoRuntimeException: 022286398 api/solr/aclchangesets return status:404
org.alfresco.error.AlfrescoRuntimeException: 022286400 GetModelsDiff return status is 404
org.alfresco.error.AlfrescoRuntimeException: 022286401 GetModelsDiff return status is 404

Revisando alfresco.log encuentro lo siguiente:

2021-03-19 11:37:26,850 ERROR [org.alfresco.repo.security.sync.ChainingUserRegistrySynchronizer] [DefaultScheduler_Worker-8] Synchronization aborted due to error
2021-03-19 11:37:26,971 ERROR [org.alfresco.repo.security.sync.ChainingUserRegistrySynchronizer] [DefaultScheduler_Worker-8] Synchronization aborted due to error
org.alfresco.error.AlfrescoRuntimeException: 02190020 Ensure that the 'dir.root' property '/opt/alfresco-community/alf_data' is pointing to the correct data location.

Les agradezco de ante mano cualquier colaboración

 

1 Solution

Accepted Solutions
angelborroy
Alfresco Employee

Re: Ayuda: Cannot find Alfresco Repository on this server

Jump to solution

Alfresco no soporta downgrade.

Hyland Developer Evangelist

View solution in original post

1 Reply
angelborroy
Alfresco Employee

Re: Ayuda: Cannot find Alfresco Repository on this server

Jump to solution

Alfresco no soporta downgrade.

Hyland Developer Evangelist

View solution in original post