CIF - Resultados "extraños"

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Active Member

CIF - Resultados "extraños"

Buenas,

Estoy con una incidencia que ya no se por donde pillar. En una Alfresco Community - V3.3.0, con CIF habilitado, accediendo desde windows en algunos nodos (carpetas) no me muestra todo su contenido. Sin embargo si accedo a esos nodos vía Explorer/Share si los puedo ver.

Por otro lado, al acceder a algunas carpetas me da un error tal que:

"Ubicación no disponible"

¿Alguien se ha encontrado con un problema similar?

Gracias

2 Replies
Highlighted
Intermediate

Re: CIF - Resultados "extraños"

Buenas Pedro.

Si a mi me ocurriera, lo primero es ir descartando posibles problemas: Cuando accedes por CIFs con un usuario se aplican los permisos de éste....  "accediendo desde windows en algunos nodos (carpetas) no me muestra todo su contenido." ¿has probado con un usuario administrador (admin)? Si accedes con el mismo usuario vía WEBDAV ¿te da los mismos resultados? 

¡Los logs son tu mejor aliado! Habilita los siguientes logs, reproduce el error y dinos qué te da:

# CIFS server debugging 
log4j.logger.org.alfresco.smb.protocol=debug
log4j.logger.org.alfresco.smb.protocol.auth=debug
log4j.logger.org.alfresco.acegi=debug 

# WebDAV debugging
log4j.logger.org.alfresco.webdav.protocol=debug
log4j.logger.org.alfresco.webdav.protocol=debug

Te dejo los dos por si te animas a hacer la prueba de webdav.

Por cierto, deberías intentar actualizar aunque sea hasta la 3.4.x (aunque lo ideal mínimo es la 4.2.x) porque se resuelven un montón de BUGs.

Coméntanos los resultados ;-)

Un saludo

Highlighted
Active Member

Re: CIF - Resultados "extraños"

Ok. Gracias, lo pruebo y os comento. 

Respecto a la subida de versión lo veo lógico, pero esa fuera de mi scope