Hola agradeceré me puedan ayudar con problema de autenticación al sistema

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
aavalosd
Active Member

Hola agradeceré me puedan ayudar con problema de autenticación al sistema

Al usar usuario Admin

Desde ya muy agradecido, adjunto archivo solr.log

11 Replies
cristinamr
Intermediate

Re: Hola agradeceré me puedan ayudar con problema de autenticación al sistema

Buenos días.

Por favor, ¿podrías subirnos el alfresco.log y el catalina.out? Solr.log es solo relacionado con los indices no con fallos de autenticación y similar.

Cris.

aavalosd
Active Member

Re: Hola agradeceré me puedan ayudar con problema de autenticación al sistema

Muchas gracias Cristina, acabo de editar la pregunta adjuntando los archivos solicitados.  

Un cordial saludo

cristinamr
Intermediate

Re: Hola agradeceré me puedan ayudar con problema de autenticación al sistema

Alfonso, cosa fea:

Failed to find 'app:dictionary' node

Te cuento, app:dictionary corresponde en Alfresco a Empresa > Diccionario de datos y es básico para que Alfresco funcione sin esto no va a funcionar... No te preocupes que todo tiene solución. A ver si damos con qué ocurre:

  1. ¿Es una nueva instalación? ¿qué pasos has dado?
  2. ¿Versión y sistema operativo?
  3. ¿Puedes hacer un ls -la a la carpeta tomcat/webapps/alfresco y decirme qué tienes? Mi idea es ver si tienes correctamente desplegado Alfresco?
  4. ¿Te ocurre desde que instalaste o "de repente te ocurre esto?

Coméntanos y con la información que nos aportes vamos descartando posibles problemas.

Un saludo,

Cris.

aavalosd
Active Member

Re: Hola agradeceré me puedan ayudar con problema de autenticación al sistema

... huuu así es que está fea la cosa Cris  ayúdame please, me estoy iniciando en Alfresco 

1. La instalación es nueva

2. mi sistema operativo es Windows versión 10.0.15063

3. Dime de la carpeta que me señalas que necesitas ver, intenté enviar comprimida pero por su peso el sistema no me deja.

4. desde que instalé no me había ocurrido nunca, es primera vez.  De todas maneras como te decía llevo muy poco tiempo con Alfresco, por lo que había entrado al sistema en pocas ocasiones.

un abrazo y desde ya muchas gracias

cristinamr
Intermediate

Re: Hola agradeceré me puedan ayudar con problema de autenticación al sistema

No te preocupes que todo tiene solución, normalmente lleva más tiempo dar con el problema que aplicar la solución ^^' ¿Cómo lo instalaste? ¿En plan siguiente-siguiente-siguiente con el instalador? 

Si quieres hazme una captura de pantalla de la ruta C:/Alfresco/tomcat/webapps, también de C:/Alfresco/tomcat/webapps/alfresco/ a ver qué contiene.

Ojo, he puesto C:/Alfresco pero en realidad necesito que ahí pongas donde tienes tu instalado tu alfresco.

aavalosd
Active Member

Re: Hola agradeceré me puedan ayudar con problema de autenticación al sistema

Cris, lo instalé con el instalador ...plan siguiente-siguiente-siguiente, estas son las imágenes a las pantallas

cristinamr
Intermediate

Re: Hola agradeceré me puedan ayudar con problema de autenticación al sistema

Una cosa extraña: Dentro de webapps tienes dos carpetas de solr, una SOLR y otra SOLR4. Deberías tener solor la de SOLR4. ¿Puedes hacer una captura de la carpeta SOLR? ¿Podrías subirnos también el archivo alfresco-global.properties? Está en  C:/Alfresco-community/tomcat/shared/classes/ Ahí tendremos más pistas de la configuración aplicada con respecto a los índices.

aavalosd
Active Member

Re: Hola agradeceré me puedan ayudar con problema de autenticación al sistema

aquí va la captura, voy a editar la pregunta ahora para cargar el archivo alfresco-global.properties

cristinamr
Intermediate

Re: Hola agradeceré me puedan ayudar con problema de autenticación al sistema

Es una cosa extraña porque en tu global solo veo que tengas configurado Solr4:

### Solr indexing ###
index.subsystem.name=solr4
dir.keystore=${dir.root}/keystore
solr.host=localhost

Por lo que no sé por qué tienes creada una carpeta de SOLR en el directorio de webapps. De todas formas, veo que la app alfresco.war está correctamente desplegada (o no veo nada raro a simple vista). Vamos a probar a hacer una cosa:

  • Para Alfresco (o estate seguro de que está parado).
  • Borra de tomcat/webapps las carpetas alfresco, share y solr (deja la de solr4)
  • Borra el contenido de tomcat/work y tomcat/temp
  • Arranca Alfresco
  • Adjunta catalina.out, alfresco.log y una captura de pantalla de tomcat/webapps