Requerimientos alfresco comunitario ultima version

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Customer

Requerimientos alfresco comunitario ultima version

Jump to solution

Voy a instalar un nuevo servidor alfresco con la ultima version estable comunitaria, pero puedo usar el instalador docker, por lo que tengo que usar la instalacion manual.

Mi duda es que no encuentro los requierimientos especificos del software ¿que version de tomcat necesita? ¿java? ¿que version de sistema operativo? es compatible con centos 8?

ojala puedan ayudarme

saludos!

1 Solution

Accepted Solutions
Highlighted
Alfresco Employee

Re: Requerimientos alfresco comunitario ultima version

Jump to solution

Puedes encontrar la lista de plataformas soportadas en:

https://docs.alfresco.com/6.2/concepts/supported-platforms-ACS.html

Son también aplicables para Community.

Software Engineer in Alfresco Search Team.

View solution in original post

1 Reply
Highlighted
Alfresco Employee

Re: Requerimientos alfresco comunitario ultima version

Jump to solution

Puedes encontrar la lista de plataformas soportadas en:

https://docs.alfresco.com/6.2/concepts/supported-platforms-ACS.html

Son también aplicables para Community.

Software Engineer in Alfresco Search Team.

View solution in original post