Alfresco Community Edtions 5.2 Workflow email template customization

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
nirali_shah2
Member II

Alfresco Community Edtions 5.2 Workflow email template customization

Jump to solution

Alfresco community edition 5.2 workflow email template customization is required.  Is there a recommended procedure to be followed while making changed to workflow email template?  Thank You!

1 Solution

Accepted Solutions
jpotts
Professional

Re: Alfresco Community Edtions 5.2 Workflow email template customization

Jump to solution

The recommended procedure is to test your change on a test server. Once you are satisfied it is working properly, make the same change on production. The best way to ensure you make the same change is to download the template out of the test server and then check in a new version of the template on the production server.

View solution in original post

3 Replies
jpotts
Professional

Re: Alfresco Community Edtions 5.2 Workflow email template customization

Jump to solution

The recommended procedure is to test your change on a test server. Once you are satisfied it is working properly, make the same change on production. The best way to ensure you make the same change is to download the template out of the test server and then check in a new version of the template on the production server.

View solution in original post

nirali_shah2
Member II

Re: Alfresco Community Edtions 5.2 Workflow email template customization

Jump to solution

Hi Jeff,

Yes, we are on the same page with the recommended procedure.

For testing -

Workflow email template customization was done using email template 'Edit offline' > 'Upload New Version'.  It seems like this method causes Error  08030016 Failed to start workflow activiti$activitiAdhoc:1:4.

I am not sure if we are doing anything wrong.  Please point us into right direction.

Thank You!

Nirali  

jpotts
Professional

Re: Alfresco Community Edtions 5.2 Workflow email template customization

Jump to solution

Assuming you remembered to actually check-in the document (make sure it is not locked) then you probably have some sort of syntax error in your template.

There should be something in your log file telling you what the problem is.