Alfresco SDK 4.0

cancel
Showing results for 
Search instead for 
Did you mean: 
Active Member II

Alfresco SDK 4.0

Hi All,

Is there any way to install alfresco SDK 4.0 without docker. I have tried distribution zip, but it is not given any steps to install SDK 4 on eclipse.

Can anyone please guide me on this?

Thanks,

Sandhya

2 Replies
Senior Member

Re: Alfresco SDK 4.0

No, SDK 4 supports only containerized deployments using docker. Try previous versions for jar/war builds   (SDK 3.0.1)

Regards,
Abbas
Moderator
Moderator

Re: Alfresco SDK 4.0

SDK 4.0 will work only for container based deployments. If you are using alfresco 5.2.x (community/enterprise) version then use SDK 3.1.0 (latest version has several bug fixes as compared to older version 3.0.1). 

If you are using Alfresco 6.x community, you may be able to use SDK 3.1.0 but enterprise versions doesn't work as far as i can recall. You have to adopt SDK 4.0 in case you are using Alfresco 6.x enterprise. 

~Abhinav
(ACSCE, AWS SAA-C02, GAIQ)