Debug Menu disappears - tomcat embedded

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
anakin59490
Established Member II

Debug Menu disappears - tomcat embedded

Jump to solution

Hi,

I'm facing a mysterious issue, i have done lot of changes on my alfresco project (sdk 3) :

- add theme

- custom header

- remove header component

- custom login

- hide footer

- etc...

and i have used Toggle Developer View in debug menu

But now, i don't have anymore the debug menu.....

I know the last change was concerned the header component but when i comment my changes, the debug menu is missing....

I don't understand how it can be missing.

I have tried to add in META-INF share-config-custom.xml the following code :

but it doesn't work...

Thx

1 Solution

Accepted Solutions
krutik_jayswal
Senior Member II

Re: Debug Menu disappears - tomcat embedded

Jump to solution

For debug menu there is one extension point which you need to add/remove for enabling and disabling it.Please check below url and add the Debug Enabler Extension for enabling the debug menu.

http://localhost:8081/share/page/modules/deploy 

2 Replies
krutik_jayswal
Senior Member II

Re: Debug Menu disappears - tomcat embedded

Jump to solution

For debug menu there is one extension point which you need to add/remove for enabling and disabling it.Please check below url and add the Debug Enabler Extension for enabling the debug menu.

http://localhost:8081/share/page/modules/deploy 

anakin59490
Established Member II

Re: Debug Menu disappears - tomcat embedded

Jump to solution

too simple ! thank's a lot