Do you plan to update the library com.google.guava?

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Active Member II

Do you plan to update the library com.google.guava?

Jump to solution

Now we have 11.0 version.

And When i include com.google.guave 22.0 version we have conflict.

I can't make module for google storage.

1 Solution

Accepted Solutions
Highlighted
Alfresco Employee

Re: Do you plan to update the library com.google.guava?

Jump to solution

Maksim has added a comment to [ACE-1239] Upgrade Guava to the latest possible version (16.0.1?) - Alfresco JIRA 

I will add a reference in JIRA back to this forum post.

Thanks,

Jan

View solution in original post

2 Replies
Highlighted
Master

Re: Do you plan to update the library com.google.guava?

Jump to solution

This is not really the best platform to ask this. This is a community platform, and not a direct link to the Alfresco Engineering team. You can file an issue in the Alfresco JIRA to request an update to the library and explain the business case for it. You can also search that ticket system for any issue that already deals with your request before you create a new one.

Highlighted
Alfresco Employee

Re: Do you plan to update the library com.google.guava?

Jump to solution

Maksim has added a comment to [ACE-1239] Upgrade Guava to the latest possible version (16.0.1?) - Alfresco JIRA 

I will add a reference in JIRA back to this forum post.

Thanks,

Jan

View solution in original post