Installing Alfresco on Ubuntu 8.04 (Talk)

cancel
Showing results for 
Search instead for 
Did you mean: 

Installing Alfresco on Ubuntu 8.04 (Talk)

Member II
0 0 55
  • I had to install swftools package in order to have pdf2swf command.
  • I had to add -XXSmiley TongueermSize=128m JVM option (not sure what value is optimal) in order to get Alfresco running without Out of memory errors.
  • Is is also needed to install libmysql-java and to symlink mysql-connector to /opt/alfresco/tomcat/common/endorsed
  • In order to make OpenOffice.org working, I had to modify file: /opt/alfresco/tomcat/shared/classes/alfresco/extension/bootstrap/openoffice-startup-context.xml:

<value></value>

Cbrunet 20:27, 17 September 2008 (BST)