Multilingual Document Support (Talk)

cancel
Showing results for 
Search instead for 
Did you mean: 

Multilingual Document Support (Talk)

Intermediate
0 0 194

Page Needs Work:


  • This page was written to apply to version 3.x of Alfresco. It needs to be checked for accuracy and it should be updated for version 4.x
  • Should be categorized based on the versions it applies to.

--Resplin (talk) 20:08, 14 March 2013 (GMT)