ACS/Share community tags

cancel
Showing results for 
Search instead for 
Did you mean: 
Established Member

ACS/Share community tags

Hello,

I am using the combination of ACS (alfresco/alfresco-content-repository-community:6.1.1) and Share (alfresco/alfresco-share:6.1.0) tags in my docker-composer.yml

When I open the Share I have this message:

You're using Share Services version 6.0.1. For Share to run correctly you need to use version 6.1.0.

I did not use 6.0.1 but 6.1.0? any idea? and what is the latest stable 6.1 combination of all services

Thanks

Jamil

1 Reply
Highlighted
Senior Member

Re: ACS/Share community tags

The confuse is in the Share Services meaning. You should use the same Share Services module installed in the Alfresco and corresponding version of Share application itself. The error tell about version of module in alfresco. You can view installed version of Share Services module in log of alfresco.

So take later version of alfresco/alfresco-content-repository-community:6.1.2-ga. It include Share Services module version 6.1.0.