upgrade 1.1.0 AMP to 2.2.1

cancel
Showing results for 
Search instead for 
Did you mean: 
nickchase
Member II

upgrade 1.1.0 AMP to 2.2.1

I have an AMP which is built against SDK 1.1.0 for Community 4.2.e.  We are upgrading to 5.1 and need to upgrame the AMP to SDK 2.2.1 - is there a known upgrade process

1 Reply
Highlighted
afaust
Master

Re: upgrade 1.1.0 AMP to 2.2.1

Most people will simply generate an empty project from the SDK 2.2.0 archetypes and use that as reference to update their existing projects. Mostly it is just a matter of updating the structure, pom.xml and runtime config files.