configuration email

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Active Member II

Re: configuration email

@ClemF

Je pense que votre fichier alfresco-global.properties est bien pris en compte, puisqu'y figurent vos paramétrages d'accès à la BDD, et que votre instance fonctionne.
Je pense donc que le paramètre mail.host que vous y définissez est "surchargé plus tard", et je cherche ou.

Pouvez-vous me donner le contenu du fichier  tomcat/bin/setenv.bat ?

MErci
Highlighted
Member II

Re: configuration email

Je pense que vous avez du faire et mise en place une règle pour la gestion de vos envois de email.

Par conséquent, il serait bien de revoir ces règles afin de les mettre à jours avec les nouveaux templates créer en français.

La seule configuration que j'ai faite est sous alfresco-global.properties ou j'ai rajouté:
mail.host=smtp.gmail.com
mail.port=465
mail.username=ziad.hak@gmail.com 
mail.password=****************
mail.smtps.starttls.enable=true
mail.smtps.auth=true
mail.encoding=UTF-8
mail.protocol=smtps
mail.from.default=ziad.hak@gmail.com

Et donc dans cette configuration, je n'ai pas eu a faire avec les templates…
Highlighted
Member II

Re: configuration email

Pouvez-vous me donner le contenu du fichier  tomcat/bin/setenv.bat ?

set JAVA_HOME=C:\Alfresco\java
set JAVA_OPTS=%JAVA_OPTS%

Pourtant sur ma VM Windows XP (ici je suis sur Windows Server 2008) j'ai fait la même procédure qui a fonctionné sans soucis.

Merci
Highlighted
Member II

Re: configuration email

Bonjour,

Je reviens sur l'histoire des templates par rapport aux e-mails vu que je n'ai plus eu de réponses et que je n'ai pas trouvé de solution de mon côté…
Après la configuration faite dans le fichier alfresco-global.properties ou j'ai rajouté:

    mail.host=smtp.gmail.com
    mail.port=465
    mail.username=ziad.hak@gmail.com
    mail.password=****************
    mail.smtps.starttls.enable=true
    mail.smtps.auth=true
    mail.encoding=UTF-8
    mail.protocol=smtps
    mail.from.default=ziad.hak@gmail.com

J'ai modifié les fichiers notify_user_email.ftl et invite_user_email.ftl pour recevoir les e-mails en français mais il ne prend pas en compte ces modifications et je reçois toujours les emails en anglais.

Merci d'avance.