Unable to login

cancel
Showing results for 
Search instead for 
Did you mean: 
Member II

Unable to login

Hello, 

We're having an issue with Alfresco Share.

Users are unable to login after some few changes were made to the Alfresco setup, such as change of server name, domain name, etc.

I have tried to resolve this issue by restoring from an earlier backup which worked correctly at the time of backup, but that doesn't help now, it has same login issues.

I've seen a suggestion in the URL below to re-install the entire Alfresco Share instance but I don't want to do this as we have considerable content and customization already on this instance.

Here's the URL I referred to above: https://hub.alfresco.com/t5/alfresco-content-services-forum/alfresco-share-fqdn-change-gt-unable-to-...

Thanks in advance, for any suggestions on how to resolve this.

Kind regards,

Ibrahim.

1 Reply
Community Manager
Community Manager

Re: Unable to login

Hi @ibrahimdauda,

Without knowing more, I would suggest this is something to do with the inability of Alfresco to set/read sessions, due to some misconfiguration after the domain name changes, etc. I would recommend comparing alfresco-global properties from your backup and since you made the name changes, etc. 

HTH, 

Digital Community Manager, Alfresco Software.
Problem solved? Click Accept as Solution!